need an octane guru!

Joined
Feb 10, 2011
Likes
267
Location
alberta, canada
#1
So I own an octane with a list of goodies on it but it has no spark. last year before parking it, it did. I have replaced the coil, stator, all the fuses, put a new oem yamaha start/stop switch to test with the black connection disconnected, rebuilt the start button previously on the polaris one. I am stumped. The only thing i havent done is replace the cdi. I reallly didnt want to as its a modded watcon one. i have switched out ground cables, and put several different batteries in (i know polaris has a minimum power level to allow spark) any help or tips would be great... at the point now where if someone figures it out i will paypal you 50.00
 
Joined
Jul 17, 2010
Likes
1,206
Location
Chesapeake, VA
#8
So I own an octane with a list of goodies on it but it has no spark. last year before parking it, it did. I have replaced the coil, stator, all the fuses, put a new oem yamaha start/stop switch to test with the black connection disconnected, rebuilt the start button previously on the polaris one. I am stumped. The only thing i havent done is replace the cdi. I reallly didnt want to as its a modded watcon one. i have switched out ground cables, and put several different batteries in (i know polaris has a minimum power level to allow spark) any help or tips would be great... at the point now where if someone figures it out i will paypal you 50.00
The CDI should have a red/purple wire that goes to a splice and turns orange. That orange wire goes to a terminal that has an orange wire going to the regulator and an orange/black wire for the bulge pump. Unplug the orange wire for the CDI and plug it into the terminals with the red/purple wires. That should be positive all the time (double check). Then try starting. That will take the regulator out of the circuit.


Sent from my iPhone using Tapatalk
 

customride0105

Site Supporter
Joined
Nov 16, 2008
Likes
72
Location
sterling va
#12
It ran last year but not this year. I don't know octanes too well but this has worked for me on sjs a few times to find the issue jump the starter relay just to eliminate all the wires going to the ss. As I have seen the connectors to the as be bad. I know the octane have reverse connections where the ss plugs in and have found the little plugs bad before.
 
Joined
Feb 10, 2011
Likes
267
Location
alberta, canada
#14
I'm going to try trouble shooting one more time tonight with some of the tips i've been sent and if that fails watcon is getting a call for a new cdi. The worst part is that the Canadian dollar is so bad it will be approximately 800.00 by the time it gets here.
 
Joined
Jan 18, 2006
Likes
292
Location
wisconsin
#18
Joined
Sep 29, 2014
Likes
620
Location
Denver, NC
#20
well looks like I will be ordering a new CDI from watcon. already 1200.00 canadian into electronics (damn you exchange rate) whats another 800.00 bucks.... I knew octanes are money pits just thought i might get lucky.
#superjet

Sorry, had to do it! Hope the CDI gets it sorted out for you.
 
Top Bottom